Home Uncategorized Talk about a headache!

Talk about a headache!

by gswarfield

So today I spent most of the time trying to figure out the problem with windows 7 not wanting to frikin install.  I still haven’t gotten a different drive yet but it is killing me that I can’t figure out what is going on. I went back to trusty google and researched more and just saw that other people were having the same problem. It is driving me up the wall. I was thinking that maybe mu iso is bad or maybe It is the brand of DVD I was using. Or maybe it what my drive sucks at burning at high speeds.  Sooooo I redownloaded the iso and then I even got a different brand of DVD-r and then I burned it with jessica’s laptop. Surely that should solve my issue. Well guess what!  It didn’t!  So I took my DVD burner out and tore it apart and tried my best to get to the lens of the laser to clean it.

 Cause really that is the only thing left unless it was a different hardware issue, which I couldn’t believe that could be it. So I put it together and still no go. Frikin starting to get on my Nerves. The worst part of it all is that around 6 we were having some people over so I needed to figure it out soon. Cause I know I would of been in a weird mood (unsocial, trying to think about ways to fix my problem). So what I ended up trying was boot with a live ubuntu cd again… and then copying all the files from the windows 7 iso to the partition, where I wanted to install 7 to.  Then once that was copied I used the 7 cd and booted into the setup but went into the recovery setup and then got to the cmd prompt.  I changed the directory to the partition and did a good ol’ run “e:\7\sources\setup.exe”. Then BAM! it started the setup.. but would it make it past the “windows expanding files” part?  Yes it did.  Every other time I tried this, it would hang at 0% or 1% and then throw me an error.  This time it just start breezing by that part.  I was so ecstactic.. You can even ask my wife.  Well it finally finished around 5:45 so I’m happy that I got it done before 6.  But! I now only can boot into xp or 7.  So I reinstalled grub over my MBR.  I have my linux now!!! sweet, but windows 7 isn’t showing up.  So I go into /boot/grub/menu.lst and add a windows 7 section and save exit restart.  Well when you add a section, you have to classify what partition it should read for the boot.  So I chose the correct partition and restarted the computer.  Upon restart I scroll down to 7 and then I get an error that is not allowing it to boot (it can’t find the partition or something).  At this time Anthony and Shea show up for the shin-dig and I have still not officially fixed my booting.  As of right now I believe I can only get into linux (which I already did) and windows xp (which I didn’t try yet)  Well Anthony wanted to see windows 7 and I’m like yeahhh…. kinda working on that myself.  Well him being a geek as well said let us see if we can figure it out.. long story short, we couldn’t get it and then just tried booting into windows xp. OH Gosh well once past the grub bootloader I was then met with a windows bootloader that i could choose 7 or xp.  Gross I know..  I will figure it out later but I theoretically can get into linux/xp/7 so I am happy.


You may also like

0 comment

Amaro Family October 26, 2009 - 9:11 am

Yea sometimes if nothing else is yielding results, just pressing buttons and random menu options will give good results. Just try not to mash the keyboard in frustration when you're doing it!


Leave a Comment